En toen was het gedaan...

alle informatie over restauratie en werken aan de Bagheera
User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

En toen was het gedaan...

Post by GEN3 » Tue Jun 07, 2011 3:35 pm

Vandaag wat miserie aan de hand, op het gemakje een toertje gaan maken omdat mijn laptop om één of ander reden niet wou opstarten dacht ik, ik ga even een onstpannen ritje maken met de bagheera... even gaan tanken, een halve bak en inderdaad een paar km's geen probleem... tot plotseling het gaspedaal niet meer reageerde, hij amper nog aan 10 km/h kwam en toen uitviel. Ik stapte uit (in het midden van een drukke baan) benzinelek. Nu heb ik geen brug ofzo om te zien waar dit aan kan liggen maar ik vermoed een gescheurde benzinetank door de druk...

Wat denken jullie?
Attachments
dsc05001_347.jpg
dsc05001_347.jpg (153.17 KiB) Viewed 5730 times
dsc05002_161.jpg
dsc05002_161.jpg (145.96 KiB) Viewed 5730 times
dsc05003_141.jpg
dsc05003_141.jpg (177.47 KiB) Viewed 5730 times

User avatar
hendrik
Posts: 3941
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Tue Jun 07, 2011 4:40 pm

Dat zou kunnen gen3,maar dan werkt je overloop niet meer met dat warem weer moet je ze ook niet helemaal volgooien. Voor te zien of je benzinebak lek is moet je toch geen brug hebben dat kan je zo ook wel zien denk ik. Laat het toch eens weten als je het hebt gevonden.





grt harry de matra.

User avatar
Vollegaaz
Posts: 1038
Joined: Wed Sep 27, 2006 8:49 pm
Location: Zemst
Contact:

Post by Vollegaaz » Tue Jun 07, 2011 4:52 pm

Lijkt me toch wel sterk dat de benzinebak zou scheuren door de druk van de benzine na eventuele opwarming. Het zal vermoedelijk wel ergens terhoogte van de benzinepomp zitten, de retourleiding ofzo, de aansluitingen op de pomp durven ook los komen te zitten.
Al een geluk dat het daarbij is gebleven, t'zou niet de eerste zijn die in vlammen opgaat.
Bagheera X '78

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Tue Jun 07, 2011 5:58 pm

Net even onder de matra gaan liggen, zoals je op foto 2 ziet (loopt de benzine in een straaltje van een bepaald punt). Ik begin zelf ook te twijfelen of het de benzinetank is. Ik had hem half vol getankt en de benzine staat nog steeds min of meer op een correct peil (gezien wat er is uitgelopen).

Ik ben dan ook even langs boven een kijkje gaan nemen, luchtfilter weggenomen, kap van de carburateurs, en hier zag ik niets abnormaal, ik heb een paar draaien kunnen geven bij de benzinepomp maar ook hier niets verdachts te zien. Wat vast staat is dat ie geen benzine krijgt. Als ik even wat snelstart in de carburateurs doe start ie wel. Misschien een verduurde leiding?

Ik ga mij morgen nog eens verdiepen.

User avatar
GODFRIED
Posts: 8470
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Tue Jun 07, 2011 6:47 pm

Nee een gescheurde benzinetank zal het niet zijn. kijken waar hij lekt en herstellen. Succes.

Woensdag naar de summermeeting geweest, weer veel volk.
Matra Bagheera S - 1977

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Tue Jun 07, 2011 9:12 pm

Ow? Dan ben je later dan ons aangekomen of al door tegen zeven uur? Wij zijn er geweest met de Fairmonts:-).

Hout vasthouden, tot hiertoe nog goed weer iedere woensdag:-)

Mja, ik ga eens kijken in hoeverre ik eronder kan kruipen, probleem is dat alles vanonder een beetje nat is en je zo natuurlijk niets ziet. Het doorzichtig benzinefiltertje is ook leeg... morgen eens verdiepen :-?

User avatar
Muddy Bandit
Posts: 1567
Joined: Fri Jan 11, 2008 11:28 pm
Location: Almelo NL

Post by Muddy Bandit » Tue Jun 07, 2011 11:33 pm

Ondanks de panne heb je toch nog een hoop geluk gehad... door benzinelekkages zijn er al diverse Matra's in rook opgegaan.
Ga het lot nu dan ook niet verder tarten door alsnog te starten, een vonkje kan al genoeg zijn met die benzine-smeerboel.
(ik zou de accu gelijk al loskoppelen)

Eerst de boel maar eens heel goed schoonmaken en afspoelen dus, en dan verder zoeken naar de bron van de lekkage.

Begin eerst met de aansluitingen op de tank en de leiding(en) tot aan de brandstofpomp te controleren, vervolgens de pomp zelf en dan het laatste stukje naar de carburateur.
Een compressor is hierbij een handig hulpmiddel om op een veilige manier lekkages op te sporen, met iets druk en/of vacuum (dus geen 8 bar :lol: ) is een lek meestal zo gevonden.
Ow ja, de brandstofpomp zelf niet met een compressor gaan testen, dit vindt het membraam namelijk niet fijn.

Hoe zit het trouwens met het oliepeil?
Als het membraam in de brandstofpomp lek is kan er namelijk benzine in het carter stromen, en als er genoeg van in het blok zit kan deze olie/benzinetroep via de peilstok naar buiten geperst worden.
De foto van die prut op straat lijkt me namelijk niet alleen maar benzine. (of de benzine moet het asfalt een beetje opgelost hebben... :wink: )

In ieder geval succes met het herstel.
Rustig aan....
Ben ik ook de hele dag druk mee.....

Talbot Horizon 1.1 LS 1981
Jeep Wagoneer 'Custom Special' 1971

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Wed Jun 08, 2011 4:23 pm

:lol: :lol:

Het probleem is opgelost! Net een testrit gemaakt! Alles is in orde!

Zoals jullie weten lopen er 2 leidingen van de tank naar de pomp en gaat deze vervolgens gesplitst naar de carburateurs.

Nu bleek 1 van de 2 leidingen van de tank naar de pomp los te zijn. Even alles zuiver gemaakt, aangekoppeld, en vroem vroem vroem (ofzoiets:p) Restjes benzine aan de bodem afgespoten...

en vanavond naar de Classic Summer Meet in Genk 8)

Groetjes en bedankt voor de tips!

GEN3

User avatar
jurgen M
Posts: 1107
Joined: Thu Jun 02, 2005 9:33 am

Post by jurgen M » Wed Jun 08, 2011 4:34 pm

geluk gehad, voor hetzelfde geld was hij uitgebrand

User avatar
hendrik
Posts: 3941
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Wed Jun 08, 2011 4:41 pm

Ja heel veel geluk gehad. Succes in Genk.







grt harry de matra.

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Wed Jun 08, 2011 5:46 pm

jurgen M wrote:geluk gehad, voor hetzelfde geld was hij uitgebrand


inderdaad Jurgen; dat besef ik maar al te goed! ik heb alle leidingen dan ook gedriedubbelchecked:-)

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Wed Jun 08, 2011 5:48 pm

hendrik wrote:Ja heel veel geluk gehad. Succes in Genk.







grt harry de matra.


Bedankt Harry, wanneer kom jij eens met die mooie murena? Hoe gaat het overigens met de zilveren?

Groetjes Gendrey

User avatar
hendrik
Posts: 3941
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Wed Jun 08, 2011 7:47 pm

Ik zou er graag bij zijn maar ik kan s'avonds niet jammer he. Met mijn grijze murena is het goed bijna klaar.





grt harry de matra.

User avatar
Muddy Bandit
Posts: 1567
Joined: Fri Jan 11, 2008 11:28 pm
Location: Almelo NL

Post by Muddy Bandit » Wed Jun 08, 2011 9:52 pm

Mooi te horen dat het zo snel en simpel is opgelost.
Veel rijplezier toegewenst.
Rustig aan....
Ben ik ook de hele dag druk mee.....

Talbot Horizon 1.1 LS 1981
Jeep Wagoneer 'Custom Special' 1971

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Thu Jun 09, 2011 1:27 pm

Daar ben ik ook blij om dat het zo snel opgelost was!

Hier nog een foto van gisteren 8)
Attachments
Foto-8VEG77U4.jpg
Foto-8VEG77U4.jpg (71.96 KiB) Viewed 5607 times

User avatar
hendrik
Posts: 3941
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Thu Jun 09, 2011 3:12 pm

En was het druk gisteren in Genk op de meeting?






grt harry de matra.

User avatar
matrafan
Posts: 1683
Joined: Sun Jan 13, 2008 7:00 pm
Location: LIMBURG

Post by matrafan » Thu Jun 09, 2011 10:32 pm

En Gen3, zondag ook aanwezig op de Ardennen-classic in Genk.

Mooie rit richting Ardennen.

Altijd goed georganiseerd beginnend met een stevig ontbijt en prima middagmaal.

Tevens een gedetaileerd roadbook met ralleyplaat.

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Fri Jun 10, 2011 12:16 am

hendrik wrote:En was het druk gisteren in Genk op de meeting?






grt harry de matra.


@ Harry, dit keer was de opkomst wat minder, er was ook een frisse wind en het weer leek wat wispelturig te zijn. Je kan de foto's steeds terugvinden op www.oldtimersweb.be daar doorklikken bij "media" en dan evenementen.


@Matrafan, helaas niet, ik werk in het weekend dus de meeting in Genk is voor mij ideaal + dichtbij, misschien dat ik wel nog naar de donderdagmeeting in Kerkrade ga binnenkort.

Groetjes,

Gendrey

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Sat Oct 29, 2011 8:28 pm

Hellow!

Herfstwerken zijn reeds uitgevoerd:-)

Ondertussen het zekere voor het onzekere genomen en de benzineleiding goed bevestigd, deze zou - in principe - niet meer mogen loskomen.

Tijdje terug ontdekt dat ie wat olie drupte;

2 weken geleden heb ik hem een onderhoudsbeurt gegeven, nieuwe olie, oliefilter, koelvloeistof. Olielekkage is daarmee ook opgelost. Tussendoor ook een standlicht vervangen.

Hij liep de laatste tijd niet mee super zuiver (een paar paardjes ontbraken duidelijk) Delco geregeld, gaf al wat beterschap maar toch nog een vreemd bijgeluid. Dan maar de carburateurs nakijken!
Hier bleek dat de weber die zorgde voor de 4de cylinder praktisch dichtgeknepen was. Toerental ook op punt gezet en zo zijn wel al een heel stuk verder en trappelen alle paarden weer vrolijk mee!

To do list voor deze winter nog;

- Achterruitverwarming aansluiten (+ controle verwarming binnen)
- Stroomverlies detecteren (idem probleem als indertijd Godfried, maar ik kan
geen los contact meer vinden, alternator functioneert prima)
- Stabilisatorstang rechtsvooraan op punt zetten.
- Uitlaat eindstuk herstellen.
- Ruitensproeipompje nakijken, sterker opzetten.

Dus we hebben onze Matra-bezigheid weer deze winter jongens!

Wat ik wel nog zoek zijn de pakkingen voor de dubble Webers, hij is wat aan het versluiten en zweet wat.

Groetjes,

GEN3

User avatar
Vollegaaz
Posts: 1038
Joined: Wed Sep 27, 2006 8:49 pm
Location: Zemst
Contact:

Post by Vollegaaz » Sat Oct 29, 2011 8:47 pm

Bagheera X '78

uberprutser
Posts: 206
Joined: Wed Aug 03, 2011 1:05 am

Post by uberprutser » Sat Oct 29, 2011 9:15 pm

http://www.bccp.nl/shop2/contents/nl/p2979.html

Ben er laatst nog geweest. Ze hadden toen nog twee setjes liggen.

User avatar
GODFRIED
Posts: 8470
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Sun Oct 30, 2011 8:51 am

Ja, regelmatig wat onderhoud is geen overbodige luxe voor een bagheera.
Zeker op die leeftijd kunnen onverwachte problemen wel eens de kop opsteken. Indien je een betrouwbare bagheera wil zul je systematisch alles moeten controleren, reviseren of vervangen.

Wat was dat probleem weer met het stroom verlies? Het lampje van het laadsysteem blijft lichtjes branden dacht ik, alleen bij stationair draaien??

Je batterij loopt toch niet plat of wel?

Die dichtingen voor de carburators zoek ik ook, niet dat ik ze dringend nodig heb maar ik wil ze in mijn stock hebben.

Veel succes met de werkzaamheden. Hou ons maar op de hoogte.
Indien je onze raad nodig heb weet je ons wel te vinden. :wink:
Matra Bagheera S - 1977

benny
Posts: 3214
Joined: Wed Mar 12, 2003 8:14 pm
Location: izegem

Post by benny » Sun Oct 30, 2011 9:45 am

Ik heb gewoon een revisieset gekocht bij Simon. Misschien iets duurder maar bij problemen wordt het direct opgelost. Wel bij bestelling een foto meesturen met de afbeelding van de vlotterafsluiter. Simon heeft daar 2 modellen van.

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Sun Oct 30, 2011 11:54 am

Dat zal ik zeker doen Godfried!

De pakkingen moeten ook niet dringend, dringend, maar wil hem op punt hebben, als die wetgeving erdoor komt om oldtimers na '70 om de 3 jaar de keuren, wil ik hem mechanisch piekfijn hebben zodat ik geen issues heb, dus ben ik nu maar begonnen met het hele wagenpark onder handen te nemen.

Ja, het lampje blijft lichtjes branden als je aan het rijden bent, de voltmeter gaat lichtjes naar het midden bij het rijden, bij stationair draaien blijft ie eerder 'links hangen'. Heb de batterij van de week laten zitten en een week later, leeg. Nu ik heb geen probleem om die iedere keer even los te koppelen, maar dit mag eigenlijk niet.

I'll keep you posted!

Groetjes,

Gendrey

PS: thanks voor de gegevens!

User avatar
GODFRIED
Posts: 8470
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Sun Oct 30, 2011 4:45 pm

Dat de batterij leeg loopt op een week is niet normaal. Maar wat is normaal!! Als ik mijn bagheera een maand niet gebruik en hij hangt niet aan de druppellader zal hij ook niet starten. Alhoewel ik een schakelaar heb staan die de batterij losgekoppeld.
Dat het lampje lichtjes blijft branden tijdens het rijden mag niet!
Dat de laadmetert pas naar het midden gaat tijdens het rijden is normaal. Stationair is het toerental te laag voor een goede werking van de alternator.

Dat met die keuring is toch nog niet goedgekeurd!!! Maar in de toekomst waarschijnlijk wel.
Matra Bagheera S - 1977

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Sun Oct 30, 2011 7:27 pm

Klopt, die wet is er nog niet door maar dat is een kwestie van tijd.

Nu is het zo dat we 2 jaar terug denk ik ondertussen een slecht contact hadden gevonden want toen ging het lampje uit. Zou dit een contact naar de massa zijn? Kan ik hier gerust wat contactspray proberen of beter van af blijven met contactspray?

User avatar
jo
Posts: 1511
Joined: Thu Jun 07, 2007 4:19 am
Location: Oelegem

Post by jo » Sun Oct 30, 2011 7:43 pm

Pas geleerd dat contactspray niet zo goed is daar het een laagje achterlaat wat vergomd, dacht dat wasbenzine beter is maar dat moet je heel goed laten verdampen vermits brandgevaar.
Wasbenzine zit ook in contactspray.
http://photobucket.com/albums/a58/pasojo/
2*Saab 9-5 SE estate 2.0T 2000 413000km, Renault Matra Avantime 2.2dci privilege 2*2003, Renault Twingo Kuifje 1.2 2002, Porsche 944/1 1984, Honda Jazz 1.4 idsi 2005, Honda Transalp 600V 1987, Honda Camino 1986

User avatar
GEN3
Posts: 126
Joined: Sun Jun 03, 2007 2:47 pm
Location: 3600

Post by GEN3 » Sun Oct 30, 2011 8:59 pm

Is misschien een stommevraag, maar kan ik dan ook geen remmenreiniger gebruiken?

Groetjes,

GEN3

Post Reply