cardan

alle informatie over het restaureren en werken aan de Murena
Post Reply
User avatar
murena-man
Posts: 22
Joined: Sun Apr 26, 2009 7:38 pm

cardan

Post by murena-man » Wed Sep 09, 2009 7:56 pm

Mijn 1981 1.6 murena kan bijna naar de keuring , ik heb twee nieuwe remschijven achteraan geplaatst omdat er op de rechterschijf'rechts' volgens de test slag zat wat resulteerd in een schomelende naald bij de remtest .
Wat heb ik nu vastgesteld , terwijl de auto van de grond staat en ik de wielen doe draaien (in versnelling gezet) , zwenkt het wiel , ook na demontage van het wiel , zwenkt de polie, remschijf en zelfs de cardan tot aan de bevestiging aan het motorblok !verder niet ( diferentieel en tot montagepunt op motor )
Het lijkt alsof de cardan geplooid is , spelling op het roelement is niet vasttestellen .
Deze cardans lange en korte komen uit andere murena .
ik ga nog kijken of het roelement goed zit en zou met die oude cardan eens kijken of die ook zwenkt maar die zat op een andere boite en kan te lang zijn , zowiezo kan ik gans de boel weer eruit halen draagarm , enz .

Heeft iemand dit ook al eens gehad ?

groeten

User avatar
matra530lx
Posts: 489
Joined: Sun Aug 06, 2006 3:17 pm
Location: 2220 Hallaar

Post by matra530lx » Wed Sep 09, 2009 9:03 pm

Het is misschien een domme vraag, maar de centrale moer van de cardanas is toch op zijn kilo's vast gezet?
Ik weet het niet van buiten maar ik denk rond de 25 Nm.

Mvg,

Matra 530LX

benny
Posts: 3214
Joined: Wed Mar 12, 2003 8:14 pm
Location: izegem

Post by benny » Thu Sep 10, 2009 3:08 pm

Wanneer gans het boeltje zwenk, is het volgens mij het lager die niet juist op zijn plaats zit. Bij de minst schuine montage, zal alles een slag vertonen.

User avatar
GODFRIED
Posts: 8547
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Thu Sep 10, 2009 5:44 pm

Ik volg Benny. Let op met gezichtsbedrog! Slingeren ze alle twee of ??n?

User avatar
murena-man
Posts: 22
Joined: Sun Apr 26, 2009 7:38 pm

cardan

Post by murena-man » Thu Sep 10, 2009 6:44 pm

Wel ik heb met 25nm de moeren aan gespannen , de linker doet het niet maar alleen rijrichting rechts zwenkt , ik heb enkel de ene helft verwijdert de draagarm is er niet af geweest ook de cardan is niet uit het roelement geweest en alles monteerde vlot , toch denk ik dat die as scheef is omdat alles wiegelt , ik ga nog die andere erin steken en kijken wat ie doet .
Verder laat ik wel nieuws weten .
mocht dat roelement scheef of los zitten zou dit er gans anders uit zien denk ik , ook als het wiel van de grond is zit er geen spelling op de boel .
T'is toch frustrerend als die as zou krom zijn .Normaal moet dit het laatste serieus werk zijn , dat er nog kleinigheden te doen zijn aanvaard ik , maar die as is me wat teveel aan 't worden.
Dit moet goed gedaan zijn , ik ga niet met deze auto tegen 120 op de snelweg rijden zo , dit moet trillingen veroorzaken .

User avatar
GODFRIED
Posts: 8547
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Thu Sep 10, 2009 8:46 pm

Zitten de moeren links en rechts op de zelfde afstand op de as, uitstekende draadlengte moet het zelfde zijn.
Is er een beschadiging op de cardan te zien? Misschien werd de murena met een kabel om de cardan en met vastzittende remmen op een aanhanger getrokken!!
Inderdaad de as kan krom zijn, je weet trouwens niet wat ze allemaal met deze murena hebben uitgespookt.

Natuurlijk moet je dit oplossen, gaat anders het geen pretje zijn om er mee te rijden.
Succes en even doorbijten. :wink:

User avatar
murena-man
Posts: 22
Joined: Sun Apr 26, 2009 7:38 pm

cardan

Post by murena-man » Mon Sep 14, 2009 7:22 pm

Wel , ik denk dat benny gelijk heeft !

Ik heb de andere cardan geprobeert en gaf zelfde resultaat .
Nu na lager eruit gehaald te hebben , zag ik dat de klipsring niet mooi zat !
Dan maar alles opgekuist met een dremel slijpertje , gleuf vrijgemaakt , er zat nog metaalresten erin .
Ik heb reeds een lager besteld , zou dinsdag aankomen .

Hopelijk is hiermee die probleem opgelost .

User avatar
GODFRIED
Posts: 8547
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Tue Sep 15, 2009 6:26 pm

Laat ons hopen dat je het probleem vlug vergeten mag zijn.
Succes met de herstelling.

User avatar
murena-man
Posts: 22
Joined: Sun Apr 26, 2009 7:38 pm

opgelost

Post by murena-man » Sat Oct 03, 2009 7:13 pm

Wel , het probleem is opgelost .
Het stuk waar dat wiel en remschijf op gemonteerd zit was scheef !
Na vervanging hiervan ben ik naar garage geweest voor lichten te regelen en twee draadrevetten te plaatsen voor de voorste torsiestangrubbers .
Een bout van de remklauw bevestiging sleepte tijdens bocht maken tegen de remschijf , dan die maar iets afgeslepen en dat was ook opgelost .
De keuring is nu ook rond en nog nummerplaat .

groeten

benny
Posts: 3214
Joined: Wed Mar 12, 2003 8:14 pm
Location: izegem

Post by benny » Sat Oct 03, 2009 8:09 pm

Gefeleciteerd. De volhouder wint. Je gaat een mooie tijd tegemoet met je Murena.

User avatar
GODFRIED
Posts: 8547
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Sat Oct 03, 2009 8:33 pm

Proficiat, nu kan het echte plezier beginnen. Niet schrikken er kunnen nog wat kleine foutjes te voorschijn komen de eerste 500km.

succes en vooral genieten . :wink:

Post Reply