Carburateur

Technische tips of alternatieve oplossingen
Post Reply
User avatar
Muddy Bandit
Posts: 1573
Joined: Fri Jan 11, 2008 11:28 pm
Location: Almelo NL

Post by Muddy Bandit » Thu Oct 21, 2010 12:09 am

Met een spuitbus remmenreiniger of deodorant wil het ook wel... :wink:
Rustig aan....
Ben ik ook de hele dag druk mee.....

Talbot Horizon 1.1 LS 1981
Jeep Wagoneer 'Custom Special' 1971

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Thu Oct 21, 2010 11:05 pm

Nog steeds geen vonk. De kabel naar de verdeler gaf 10 kOhm, deze heb ik weer door de oude vervangen van 3 kOhm maar dat maakt volgens mij geen verschil.

Ik heb de aansluitingen op de bobine nog eens omgedraaid omdat ik er over twijfelde. Het schema is hier niet duidelijk in.

Ik heb de grijze draad op de plus (15) van de bobine en de min op de min (1). De bobine ligt door zijn verflagen verder niet aan aarde en er zit geen ontstoorcondensator op.

Is dit nu juist want dan kan ik verder zoeken. Heb ik door het omwisselen misschien iets kapot gemaakt?
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Thu Oct 21, 2010 11:10 pm

Quote
--------
Ik heb de grijze draad op de plus (15) van de bobine en de min op de min.
==================================================
De grijze draad is +contact, maar is daar ook 12 Volt ?
De min van de Bobine gaat niet naar massa, maar naar het moduul.
Daar moet de puls vandaan komen.
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Thu Oct 21, 2010 11:47 pm

Op de grijze heb ik 12 volt. De aansluiting (1) ligt niet aan massa maar is verbonden met de zwarte draad naar de ontstekingsmoduul..

Ik heb de stekker van de ontstekingsmodule nog eens onder handen genomen. Ik had twijfels over de uitgelubberde aansluitingen.

Morgen weer een poging, het is nu te laat.
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Fri Oct 22, 2010 12:29 am

De -bobine moet volgens schema de gele draad zijn van -bobine naar pen 5 van moduul..
De zwarte draad is de massa voor het Hall element en zit aan pen 4 van het moduul.
Het moduul zelf moet zo te zien aan de carosserie bevestigd zijn voor massa.

Image

Image

Let op kleuren kloppen niet altijd.
Het is nu eenmaal een Matra :wink:
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

benny
Posts: 3214
Joined: Wed Mar 12, 2003 8:14 pm
Location: izegem

Post by benny » Fri Oct 22, 2010 7:28 am

Controleer de draad tussen de omvormer en de delco. Deze durft nogal eens een onderbreking te hebben.

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Fri Oct 22, 2010 7:16 pm

Benny, Wat bedoel je? De omvormer is de bobine volgens mij maar wat is de delco? de verdeler?
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
hendrik
Posts: 3969
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Fri Oct 22, 2010 7:45 pm

Ja Remco,een delco is een verdeler.




grt harry de matra.

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Fri Oct 22, 2010 8:02 pm

Oetker,

Bedankt voor het heldere schema. Ik ga dit eens door meten.
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Fri Oct 22, 2010 10:28 pm

Als het rubber van de draad doorvoer op de verdeler los zit kunnen de draden wel is doorgeneden in de verdeler liggen.
Daar hangt namelijk een als scheermes werkende pulsgever boven.

Image
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Fri Oct 22, 2010 10:48 pm

Oetker,

Ik heb het topic gezien. Ik krijg de verdeler echter niet uit elkaar.

Het probleem lag echter in uitgeluberde aansluitingen op de ontstekingsmodule waardoor ik geheel geen vonk had.

Vanavond weer een poging gewaagd en hij sloeg aan (leek wel een traktor). De ontsteking wat vervroegd en het lijkt wel een zonnetje.

http://www.youtube.com/watch?v=rgD-mGs2uaY
ps. Choke stond nog uit.

Nu nog de accubak en de schakelstang terug plaatsen en rijden :-)


Bedankt voor alle suggesties.
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Fri Oct 22, 2010 10:54 pm

Mooi zo, gefeliciteerd.
Motor klinkt goed op eerste gehoor.
Eindelijk eer van je werk.
Scheuren maar :wink:
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
hendrik
Posts: 3969
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Fri Oct 22, 2010 11:02 pm

Zo Remco, nu kan je weer lekker gaan scheuren met je matra.





grt harry de matra.

benny
Posts: 3214
Joined: Wed Mar 12, 2003 8:14 pm
Location: izegem

Post by benny » Sat Oct 23, 2010 8:45 am

Goed gedaan Remco. En nu de aandacht trekken op de weg (gaat wel vanzelf).

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sun Oct 31, 2010 12:39 am

Nog even een vraag. Ik heb alles goed warm laten draaien en getest.
De radiateur wordt warm in een hoekje maar de ventilator gaat nog niet draaien. Misschien iets te kort getest.

Wat is nu de normale werktemperatuur. De meter bleef steken voor de 90 graden dus de temperatuur ligt tussen de 75 en 90 graden.

Wanneer komt de ventilator nu bij?

De koelvloeistofbuizen zijn vervangen. Totale kosten 40,= ex.
Attachments
PICT3517.JPG
PICT3517.JPG (64.75 KiB) Viewed 4454 times
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Sun Oct 31, 2010 7:10 am

Ik kan niet goed voor de 1.6 spreken, maar de bedrijfstemperatuur tussen de 80-90 is goed.
Ik heb dezelfde sensoren in de 2.2 en de vin springt aan bij 95 graden.
Ik moet wel de auto 15-20 minuten stationair laten draaien voor die aanspringt.
Buizen zien er goed uit en voor een leuk prijsje.
Wat heb je nu gebruikt daarvoor?
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
GODFRIED
Posts: 8512
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Sun Oct 31, 2010 10:12 am

Wat zie ik!! De murena staat op bierbakken, dat is durven!!
Matra Bagheera S - 1977

User avatar
hendrik
Posts: 3969
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Sun Oct 31, 2010 10:48 am

Straks is de murena zat van al dat bier te zien.





grt harry de matra.

User avatar
jurgen M
Posts: 1107
Joined: Thu Jun 02, 2005 9:33 am

Post by jurgen M » Sun Oct 31, 2010 11:10 am

GODFRIED wrote:Wat zie ik!! De murena staat op bierbakken, dat is durven!!

Zijn bakken amstel! Valt dat binnen categorie :D :D :D

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sun Oct 31, 2010 3:13 pm

Omgekeerde kratten op een stenen vloer met planken voor de drukverdeling. Dit is ongeveer 250 kg per krat. In ieder geval een stuk stabieler en voor mij veiliger dan op de 2-koloms hefbrug laten staan. Dit bewoog toch iets te veel naar mijn zin.

Ik ben blij dat de bedrijfstemperatuur goed is. De vin heb ik nog niet horen aanslaan omdat de motor waarschijnlijk die temperatuur niet benaderd.

ps. Was wel een zware klus om de kratten leeg te krijgen :-)
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sun Oct 31, 2010 3:19 pm

oh ja, de buizen.

De middelste voor de kachel zijn 18x1,2 cv buizen van Presta. Standaard maat.

De twee dikke zijn 32 mm Wavin Tigr.. buizen. Dunwandig aluminium buizen met kunstof coating van binnen en buiten. Met een fohn goed voorverwarmd en daarna met de hand gebogen. Een buigijzer zou nog beter werken.
Attachments
PICT3503.JPG
PICT3503.JPG (28.22 KiB) Viewed 4426 times
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
GODFRIED
Posts: 8512
Joined: Sun Jan 30, 2005 2:51 pm
Location: Limburg

Post by GODFRIED » Sun Oct 31, 2010 3:53 pm

Die buizen dat heb je fijn bedacht, daar komt niets aan.
Matra Bagheera S - 1977

User avatar
hendrik
Posts: 3969
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Sun Oct 31, 2010 4:14 pm

Dat zijn fijne buizen dat heb je goed bedacht daar komt nooit wat aan.






grt harry de matra.

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sat Nov 06, 2010 2:57 pm

Helaas, Een stukje gereden en daarna voor de garage warm laten draaien. De temperatuur ging over de 95 graden en toen..... was ik een heleboel koelvloeistof kwijt. De ventilator heb ik niet aan horen slaan.

Gelukkig gecontroleerd getest dus de motor heeft geen schade.

Terug naar de brug maar daar staat nu de kever met een defecte benzinepomp....
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
hendrik
Posts: 3969
Joined: Wed Dec 05, 2007 7:15 pm
Location: lanaken

Post by hendrik » Sat Nov 06, 2010 4:52 pm

Ja dat is niet zo prettig om te horen maar goed dat je geen schade hebt aan de motor.





grt harry de matra.

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Sat Nov 06, 2010 8:04 pm

Vermoedelijk nog lucht in het systeem.
Even volgens het boekje afvullen.
In ieder geval controleren of de sensor en het circuit van ventilator goed zijn.
Sensor op de radiateur doorverbinden en vin moet draaien ter controle.
Sensor controleren op openen in bak heet water.

Nieuwe sensor Thermostaat en temp voeler kosten maar een paar tientjes.
Ik zou dat standaard vernieuwen als je toch het systeem aanpakt.
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sat Nov 06, 2010 9:37 pm

Oetker,

Ik heb een nieuwe sensor geplaatst maar het controleren op lucht ga ik toch maar nog een keer beter doen (moet toch weer vullen). De ventilator had ik nog niet getest maar dat ga ik natuurlijk ook doen.

Goeie tip.
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sun Nov 07, 2010 4:01 pm

Zo, De thermostaat getest. De nieuwe schakelde pas bij 95 graden. De oude bij 90 graden dus de oude maar geplaatst.
Direct ook de verbindingsstekkers vervangen en de dikke kabel bij de accu.

De ventilator schakelt. Nu nog warm testen.

ps. Heb de koeling bij de radiateur ontlucht en bij de darm met de ontluchtingsdop bij de motor. Dit moet het volgens mij zijn.
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

User avatar
oetker
Posts: 7526
Joined: Mon Jan 07, 2008 11:31 pm
Location: Opheusden NL
Contact:

Post by oetker » Sun Nov 07, 2010 4:46 pm

95 graden schakelen is wat laat.
Dan is het achterin nog veel warmer.
Origineel is 92 graden aan en 87 graden uit.
I feel like Jonah, only my fish looks different.
Matra Murena 2.2-1982. Matra Murena 1.6 1981. Nissan Micra 1.6 Cabrio
Bamiscooter

User avatar
Remco007
Posts: 205
Joined: Tue Oct 20, 2009 11:22 pm
Location: Bergschenhoek

Post by Remco007 » Sun Nov 07, 2010 5:04 pm

Dat klopt. De "nieuwe" thermostaat gaat bij 90 graden al.

Net warm getest. Helaas, boven de 90 graden wordt er heel wat koelvloeistof uitgespuugd. Ik snap niet waar het probleem zit. Enige suggesties?
greetz Remco

(Een dag niet gelachen is een dag niet geleefd)

Post Reply